Opening links from other applications doesn't restore a minimized window

RESOLVED DUPLICATE of bug 542308

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 542308
8 years ago
8 years ago

People

(Reporter: Benjamin Daines, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1

When opening a link from another application the window will not automatically restore.  The link will load in the minimized window however, and be there when the window is manually restored. 

Reproducible: Always

Steps to Reproduce:
1.minimize firefox
2.open link from another application (Mail for me)
3.

Updated

8 years ago
Duplicate of this bug: 534400

Comment 2

8 years ago
Do you see this behavior with Firefox 3.5.5?

Does the issue still occur with the latest nightly version? -> http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-firefox-3.6.x/

Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Managing+profiles?s=profile

Comment 3

8 years ago
Issue still occurs with latest nightly version.

Comment 4

8 years ago
Issue still occurs with Firefox in safe mode.

Comment 5

8 years ago
(In reply to comment #2)
> Do you see this behavior with Firefox 3.5.5?
> 
> Does the issue still occur with the latest nightly version? ->
> http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-firefox-3.6.x/
> 
> Does the issue still occur if you start Firefox in Safe Mode?
> http://support.mozilla.com/en-US/kb/Safe+Mode
> 
> How about with a new, empty profile?
> http://support.mozilla.com/en-US/kb/Managing+profiles?s=profile

>Issue still occurs with latest nightly version and with Firefox in safe mode.

Comment 6

8 years ago
(In reply to comment #2)
> Do you see this behavior with Firefox 3.5.5?
> 
> Does the issue still occur with the latest nightly version? ->
> http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-firefox-3.6.x/
> 
> Does the issue still occur if you start Firefox in Safe Mode?
> http://support.mozilla.com/en-US/kb/Safe+Mode
> 
> How about with a new, empty profile?
> http://support.mozilla.com/en-US/kb/Managing+profiles?s=profile

Did not see this behavior in Firefox 3.5.5.

Updated

8 years ago
Duplicate of this bug: 535959

Comment 8

8 years ago
After all this time I don’t see how this bug can still be deemed “unconfirmed.”  It is there in the recently released version of Firefox 3.6.  It was NOT there in Firefox 3.5.  I tried the pre-release version, 3.7.  It is in there too.  This needs to be fixed, not ignored.  Thank you.

Comment 9

8 years ago
I think bug 542308 is a dupe of this bug, with a regression range.

Updated

8 years ago
Duplicate of this bug: 545453

Comment 12

8 years ago
Duping this against bug 542308, since that one is confirmed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 542308
You need to log in before you can comment on or make changes to this bug.