page displays incorrectly - finance.aol.com

RESOLVED INCOMPLETE

Status

SeaMonkey
General
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: Edward, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0

When retrieving a stock quote, the quote should be appearing at the TOP of the page, instead, it appears at the bottom, also causing some of the data at the top of the page not to display.  See attached screenshots.


Reproducible: Always

Steps to Reproduce:
Go to money.aol.com, input a stock symbol, page redirects to finance.aol.com and exhibits the described behavior.
Actual Results:  
Page displays incorrectly.

Expected Results:  
Page should display correctly.

Mandriva Linux 2009 Spring, nVIDIA GeForce2 MX video card (32 Mb of video memory on-card), using "nv" driver, monitor resolution 1280x1024 with 16-bit color.
(Reporter)

Comment 1

9 years ago
Created attachment 409618 [details]
Screenshot showing empty space at top of page, where stock quote should display.
(Reporter)

Comment 2

9 years ago
Created attachment 409619 [details]
Screenshot showing bottom of page where stock quote actually displayed.
(Reporter)

Comment 3

9 years ago
Firefox 3.0.15, current version with this Mandriva distribution, also displays the same as described above.

Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.9.0.15) Gecko/2009102808 Mandriva/1.9.0.15-0.1mdv2009.1 (2009.1) Firefox/3.0.15
(Reporter)

Comment 4

9 years ago
Closing - appears to be a combination font/monitor resolution issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

9 years ago
Reopening bug, problem has now reocurred with a second Linux distribution (Ubuntu).
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 6

9 years ago
Additional information.  The stock quote graphic displayed in the second attachment, is correctly displayed at the bottom, it actually displays at both the top and bottom, but it is at the top where it is not being displayed on this one system.

System specifications:

AMD K6-2 CPU, 500 MHz
512 Mb system memory (PC100)
Video cards (tried two:  nVIDIA GeForce2 MX 400 - 32 Mb of video memory on the card, 3dfx Voodoo 3 2000 PCI - 16 Mb of video memory on the card)
Linux distributions:  Mandriva 2009 Spring, Ubuntu 9.10

Problem occurs with the following on this system:

SeaMonkey 2.0 (both Linux distros tried)
Firefox 3.0.15 with Mandriva
Firefox 3.5.4 with Ubuntu

Windows XP is installed on this same system, page displays correctly with SM 2.0 and Firefox 3.5 for Windows.


Checked this issue on two other computers (one desktop running XP and Mandriva 2008 and a laptop running Ubuntu 9.10).  Same page on both systems (with SM 2.0) displays correctly.  This other desktop has an AMD Athlon CPU (32-bit, 600 MHz), 256 Mb system memory, S3 Savage-based video with 8 Mb of video on the card).  Laptop has 1.86 GHz Intel CPU with 1.5 Gb system memory.

Might this -possibly- be a K6-2 CPU issue???

Comment 7

8 years ago
I now get redirected to www.dailyfinance.com e.g.
http://www.dailyfinance.com/quotes/bank-of-america-corporation/bac/nys
And the page is significantly different from the attached screenshots. Since the problem can't be reproduced at the moment, resolving as Incomplete. Please reopen if you can come up with a new page exihibiting the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.