Listing local directories no longer works

VERIFIED FIXED

Status

SeaMonkey
General
P3
normal
VERIFIED FIXED
18 years ago
9 years ago

People

(Reporter: Decklin Foster, Assigned: asa)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
After building at 091320, I cannot get a directory listing for any local dirs.
According to folks in #mozillazine this was working in the 2000091308 nightly.

Steps to reproduce:

1. Type in a file:// URL for any local dir.

Expected results: listing of files
Actual results: empty columns
(Reporter)

Updated

18 years ago
Keywords: regression
(Reporter)

Comment 1

18 years ago
Seems to be fixed after building this morning.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 2

18 years ago
Verified that it works on 2000091408 linux
(Reporter)

Comment 3

18 years ago
adding verifyme keyword.
Keywords: verifyme
(Assignee)

Comment 4

18 years ago
verified 091408 mozilla linux build on RedHat 6.2
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.