Problem with behavior of hover on Firefox 3.5.4 on PC and not on Mac

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: legrandmaarek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4

On the Alcineo site, have a look on the menu, on the left. When I hover the first item (Home), it goes a few on the bottom (about one pixel). Idem for the item Services, but not the others items. I see this problem on my Samsung computer (portable), with Firefox 3.5.4. And on 2 others PC.
When the menu is dispalyed, it's not Services but Contact that presents the problem.
This doesn't appear on my Mac (OS X). My CSS file seems correct. Il wrote me CSS file on my Mac. Then, Ithink it's a bug of Firefox.

Reproducible: Always

Steps to Reproduce:
1.On a PC, go to www.alcineo.com and hover the first item of the menu (Home)
2.Note the mobility of the item (about one pixel forwards the bottom)
3.On a Mac, do the same thing, and constat that nothing's wrong.


Expected Results:  
The same display of on my Mac.

It's Firefox 3.5.4 on the 2 computers
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.