[FyFx] A Spanish string on the FyFx website

VERIFIED FIXED

Status

VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: stas, Unassigned)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
On the main page of the campaign, one string is in Spanish. It's located in

http://viewvc.svn.mozilla.org/vc/projects/fyfx/trunk/home.php?revision=54782&view=markup

in line 178:

<p><?php echo _("Disene un afiche de los 5 a&ntilde;os y compartalo con el mundo en el <a href=\"http://creative.mozilla.org/\">Colectivo Creativo</a>."); ?></p>
Component: Other → Five Years of Firefox
Product: Websites → Webtools
QA Contact: other → fiveyearsofFirefox
Version: unspecified → other
(Reporter)

Comment 1

9 years ago
Attachment #409731 [details] [diff] to bug 525924 has a fix for this.
(Reporter)

Updated

9 years ago
Blocks: 525857
(Reporter)

Comment 2

9 years ago
This was fixed in r54879.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 525985

Updated

8 years ago
Component: Five Years of Firefox → Five Years of Firefox
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.