geolocation page is 404 for accept-language fi

VERIFIED DUPLICATE of bug 530121

Status

VERIFIED DUPLICATE of bug 530121
9 years ago
6 years ago

People

(Reporter: tuukka.tolvanen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
steps:
1. either
   a) have your os/browser speak finnish and infer accept-language from that
   b) about:config, set intl.accept_languages e.g. to "fi, en-us, en"
2. go to http://www.mozilla.com/firefox/geolocation/

expected: page describing the geolocation feature
result: "404: Page Not Found" "Hmmm, we’re having trouble finding that one."

This worked fine few days ago I believe, on Friday 30th at least.
Confirmed, works fine with other locales. There is some work going on removing locale sub-domains, that could be a side effect.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530121
(Reporter)

Comment 3

9 years ago
works, v
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.