Closed Bug 526145 Opened 13 years ago Closed 13 years ago

Fix Pinstripe gradients after bug 513395 landing

Categories

(Toolkit :: Themes, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla1.9.3a1

People

(Reporter: philor, Assigned: philor)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached patch FixSplinter Review
The fix to the new CSS gradient syntax didn't quite fix them, since a top->bottom gradient should just specify "top" for the start, the end is 180 degrees away from whatever the start is.
Attachment #409841 - Flags: review?(gavin.sharp)
Attachment #409841 - Flags: review?(gavin.sharp) → review+
http://hg.mozilla.org/mozilla-central/rev/b194e6c3f210
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.3a1
You need to log in before you can comment on or make changes to this bug.