Mail account setup: Changing server type doesn’t change port

RESOLVED DUPLICATE of bug 528790

Status

RESOLVED DUPLICATE of bug 528790
9 years ago
9 years ago

People

(Reporter: pjemen, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 (.NET CLR 3.5.30729) XPCOMViewer/0.9a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5pre) Gecko/20091102 Thunderbird/3.0pre

If Thunderbird failed to find the settings of server then it is enabled manual setup.
If you change server type from POP to IMAP then port stay default port for POP (110) not for IMAP (143).

I think it would be helpful to change port to default server type value if user doesn’t change it.


Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0
I know that this is oldest than bug #528790, but bug #528790 has more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528790
You need to log in before you can comment on or make changes to this bug.