Some words are show by mozilla like ads

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Black_Ps`, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4

On some pages like www.ahashare.com or www.sergiu.lydo.org some words are showing like ads see pic for what i mean,this is wrong this problem is not in Opera or IE 8

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 409884 [details]
What i mean.
(Reporter)

Comment 2

9 years ago
I mean "Financial Engineering" with green color.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
why did you close this as invalid? Please leave a note.
(Reporter)

Comment 4

9 years ago
I think other browsers have the same problem,this is very odd you know..i understand that lydo is a free site and has ads but i don't understand about ahashare...
(Reporter)

Updated

9 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 5

9 years ago
Sorry for changing this bug state again but this is not good on some pages some words are like ads to a page like www.info i can't remember it very well...
(Reporter)

Comment 6

9 years ago
Created attachment 410557 [details]
More information
These sites place these ads in the page to make money. not a bug, even though it is a sneaky tactic, can't stop it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.