lost profiles connection with version 2.0.0.23 (20090812)

VERIFIED INVALID

Status

Thunderbird
Preferences
--
trivial
VERIFIED INVALID
8 years ago
8 years ago

People

(Reporter: Jim Parr, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-12-20)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 (.NET CLR 2.0.50727)
Build Identifier: 

General problems with my HP nc8230 hardware with (XP OS).  But discrete problem with Thunderbird has arisen two days ago.  Basically, the folder (message data-base) has become disconnected from application in some strange way as I can no longer see the folders pane in 'classic' view.

All other (Internet) functionality appears to be intact.
The Prefs.js file in ...
   C:\Program Files\Mozilla Thunderbird\defaults\profile\
...is empty of commands but there are several other ".js" files in ...
   C:\Program Files\Mozilla Thunderbird\defaults\pref\
...that appear to be keeping the application functional.  All these '.JS' files have same modified date of Aug 13 2009.  My attempts to modify and/or reconstruct profile/s from Thunderbird application have failed.


Reproducible: Always

Steps to Reproduce:
1.I am sorry but this I cannot do - an 'out-of-blue' problem.
2.
3.
No manipulation of standard menu options will return the folders pane.  However I still can see the classic directory structure under all move copy operations within application when descending into directory structure.  I just cannot access messages or read them.  So the data-base connection still exists - just does not work any longer.
Actual Results:  
I am sorry but this I cannot do - an 'out-of-blue' problem.


I believe this is probably a simple problem to rectify without having to go through the pain of locating and backing up message data-base (can't find it by the way in Thunderbird application directory tree), even though it is obvious that Thunderbird will still write to it and recognize its structure, but fail to read it at this time. 

In worst case I want to rescue all my message data - WHERE WILL I FIND IT SO THAT I CAN EXPORT IN AN .EML FORMAT OR OTHER MULTI-PLATFORM STANDARD.
(Reporter)

Comment 1

8 years ago
Created attachment 409914 [details]
An archive of Thunderbird \Defaults\ and all files in sub-directories.

Because I have no knowledge of failure mechanism but believe problem can be resolved with configuration changes I add archive of all config.

Comment 2

8 years ago
your actual prefs and settings are in your profile directory - see http://kb.mozillazine.org/Profile_folder_-_Thunderbird for more info.

Comment 3

8 years ago
jim, your issue is resolved?
Component: Folder and Message Lists → Preferences
QA Contact: folders-message-lists → preferences
Summary: version 2.0.0.23 (20090812) → lost profiles connection with version 2.0.0.23 (20090812)
Whiteboard: closeme 2009-12-20
Version: unspecified → 2.0
RESOLVED INCOMPLETE due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 5

8 years ago
RED FACE!  Problem of my own making. I am unable explain exactly why, but turned out that directory list was hidden due to extreme-left push of right panes.  This was thought a possible scenario at the time but quick attempt to drag right-panes left failed - no doubt due to use of laptop touch-pad at the time.

You may consider that pane perimeter lines should not be overlapped.

I apologize for the obvious inconvenience caused by my posting - was kinda desperate at the time.
Severity: major → trivial
Resolution: INCOMPLETE → FIXED
(Reporter)

Comment 6

8 years ago
Woops.  Becoming dyslectic in my dotage.  "...drag right-panes RIGHT" is what I wanted to say.

Best Regards for new Year,
Jim Parr
Resolution: FIXED → INVALID

Comment 7

8 years ago
(In reply to comment #5)
> RED FACE!  Problem of my own making. I am unable explain exactly why, but
> turned out that directory list was hidden due to extreme-left push of right
> panes. 

thanks for updating the bug. better to have reported the issue and found solution, than not report :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.