Menus are randomly missing voices [caused by LEC Traslation Toolbar]

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: walter.mollica, Unassigned)

Tracking

3.5 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; it; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; it; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4

Dropdown Menus randomly miss voices or have empty voices(both righ-click's and upper bar's).
Sometimes they're totally empty or with voices with no text that get all the menu's available space

Reproducible: Always

Steps to Reproduce:
1.After the update to 3.5.4
2.Just start Mozilla FF
Actual Results:  
Problem verified

Expected Results:  
Normal menus
(Reporter)

Updated

8 years ago
Version: unspecified → 3.5 Branch
What do you mean with voices? Can you please put a bit more details in the bug and if it is something visual please attach a screenshot.
(Reporter)

Comment 2

8 years ago
For example:

Menu "Strumenti"
-Cerca sul web
-Download
-Componenti aggiuntivi
[EMPTY CLICKABLE ROW] instead of a menu's voice
-Console degli Errori
etc.

Or in the right-click menu:
-Indietro
-Avanti
-Ricarica
[HUGE EMPTY CLICKABLE SPACE





very loooong! also scrollable!]
Text is in Italian because of my Firefox's localization.
Please start Firefox in Safe Mode (http://support.mozilla.com/en-US/kb/Safe+Mode). It sounds like an extension is causing this problem. If this is not the case please try to run an en-US build to check if it shows the same behavior. Thanks.
(Reporter)

Comment 4

8 years ago
Now I have uninstalled Firefox and reinstalled directly its 3.5.4 version and the problem seems not to appear.

Anyway, everything had origin from the automatic partial update from the previous version to 3.5.4 because before that i never have had problems like this.
Thanks.
Which add-ons are you using? That's important.
(Reporter)

Comment 6

8 years ago
Here are 2 screenshots:
http://img410.imageshack.us/img410/5787/shot1u.jpg
http://img406.imageshack.us/img406/9875/shot2u.jpg

I'm using the following extensions:
AdBlock plus 1.1.1
FoxTab 1.2.1
LEC Translation Toolbar 1.1
Popup Master 1.2.3
Yet Another Smooth Scrolling 2.0.22
So I tried to reproduce it with a profile with no addons installed. After the update has been finished I don't see the problem you have reported. Walter would you have time to install 3.5.3 and do the update again? If that is reproducible even after another restart of Firefox can you please disable all of your extensions step by step or start in Safe Mode first? I believe that this is caused by one of your mentioned extenstions.
(Reporter)

Comment 8

8 years ago
Ok. I disabled addons step by step and it seems it was LEC Traslation Toolbar causing the problem; so not FF fault i suppose.
Thanks for your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Thanks Walter. Can you get in contact with the add-ons author and tell him about this bug? Thanks.
Component: Menus → Extension Compatibility
QA Contact: menus → extension.compatibility
Summary: Menus are randomly missing voices. → Menus are randomly missing voices [caused by LEC Traslation Toolbar]
You need to log in before you can comment on or make changes to this bug.