weave stops syncing before every bookmarks are synced

RESOLVED INVALID

Status

Cloud Services
Firefox Sync: Backend
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Bruno Bigras, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.1.4) Gecko/20091028 Ubuntu/9.10 (karmic) Firefox/3.5.4
Build Identifier: Weave 0.7 with Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.1.4) Gecko/20091028 Ubuntu/9.10 (karmic) Firefox/3.5.4

Weave won't sync every bookmarks on the first run.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox with a fresh profile
2. setup Weave
3. wait for the first sync
Actual Results:  
Weave stop syncing without any errors but some bookmarks are missing.
To get every bookmarks, I need to sync manually many times.

Expected Results:  
syncing every bookmarks

It's similiar as the problem described on the mailing list http://groups.google.com/group/mozilla-labs-weave/browse_thread/thread/776908c5b499e947#
(Reporter)

Comment 1

8 years ago
Created attachment 409957 [details]
the log file

Updated

8 years ago
Attachment #409957 - Attachment mime type: application/octet-stream → text/plain
(Reporter)

Comment 2

8 years ago
With Weave 0.8 update I saw the feature "Incremental download support: when adding a new client, Weave will download your data in chunks to spread out and reduce memory and network usage".

I guess it's not a bug then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.