Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Norman Miller, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1

When the home page loads, the images do not display.  When I run the cursor over the display blocks some of them load.  So far the problem seems to only be with this web site.

Norm

Reproducible: Always

Steps to Reproduce:
1.Just go to http://www.chesapeakebank.com/
2.
3.
Actual Results:  
Display Blocks are blank.  Run the cursor over them, and some will display.  Top right - "Internet Banking"/

Expected Results:  
Some images display.
The issue is on the page itself.
They have wrong links for the images with a "\" instead of a forward slash "/".
A Backslash is not permitted in an URL as path separator. 

example:
http://www.chesapeakebank.com/images\nav-mort-off.jpg
The rollover Javascript corrects the wrong path for many links.

The whole page is created using Microsoft Word and there are many more links with a backslash : <a href="site\privacy.html"><strong>Privacy Policy</strong>

Please notify the author of this page about their mistake.
I couldn't find a contact information on the page.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.