The default bug view has changed. See this FAQ.

Status

()

Core
Plug-ins
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: mrbkap, Assigned: mrbkap)

Tracking

({regression})

1.9.1 Branch
x86
Mac OS X
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(status1.9.1 .6-fixed)

Details

Attachments

(1 attachment)

2.13 KB, patch
jst
: review+
smichaud
: review+
Samuel Sidler (old account; do not CC)
: approval1.9.1.6+
Details | Diff | Splinter Review
(Assignee)

Description

8 years ago
This is exactly the same bug as bug 521599, for almost exactly the same reason. It's a small leak, but the fix is small and I think this is the easiest way to make the OSX tinderboxes on 1.9.1 green again.
(Assignee)

Comment 1

8 years ago
Created attachment 409977 [details] [diff] [review]
fix it
[Checkin: Comment 4]

I had to apply this by hand instead of importing the 1.9.2 patch because there were some #ifdefs added on 1.9.2 that weren't on 1.9.1.
Assignee: nobody → mrbkap
Status: NEW → ASSIGNED
Attachment #409977 - Flags: review?(jst)
Attachment #409977 - Flags: approval1.9.1.6?

Updated

8 years ago
Attachment #409977 - Flags: review?(smichaud)
Attachment #409977 - Flags: review?(smichaud) → review+
Comment on attachment 409977 [details] [diff] [review]
fix it
[Checkin: Comment 4]

Yup, this should plug the hole! r=jst
Attachment #409977 - Flags: review?(jst) → review+
Comment on attachment 409977 [details] [diff] [review]
fix it
[Checkin: Comment 4]

Approved for 1.9.1.6. a=ss
Attachment #409977 - Flags: approval1.9.1.6? → approval1.9.1.6+
Keywords: checkin-needed
Blocks: 500925
Depends on: 521599
Keywords: regression
Comment on attachment 409977 [details] [diff] [review]
fix it
[Checkin: Comment 4]


http://hg.mozilla.org/releases/mozilla-1.9.1/rev/1f087bddafcf
Attachment #409977 - Attachment description: fix it → fix it [Checkin: Comment 4]
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
status1.9.1: --- → .6-fixed
Keywords: checkin-needed
Resolution: --- → FIXED
V.Fixed, per tinderboxes.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.