Ability to filter-out auto-adding of addresses in address book

VERIFIED DUPLICATE of bug 42587

Status

P3
enhancement
VERIFIED DUPLICATE of bug 42587
19 years ago
14 years ago

People

(Reporter: dwelch, Assigned: cavin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I never want it to add addresses of a particular format, say:

fw1-wizards-reject-*@phoneboy.com
fw1-wizards-accept-*@phoneboy.com

Since I run an ezmlm mailing list, I receive lots of emails from these addresses
and would rather not have them added to my address list.

Comment 1

18 years ago
Reporter is this still a problem?
(Reporter)

Comment 2

18 years ago
Of course this is still a problem. Basically, I do not want to auto-collect
addresses of a particular format. Currently, it's an all-or-nothing proposition.

Comment 3

18 years ago
Marking as NEW so someone will look at it.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

18 years ago
reassigning to chuang.
Assignee: putterman → chuang

Updated

18 years ago
QA Contact: esther → pmock

Comment 5

18 years ago
Assign it to myself..
QA Contact: pmock → fenella

Comment 6

18 years ago
This feature shows up in the Mojo MailNews PRD dated 1/17/2001.
Should this bug be nominated for beta1?
Or is there any other bug related to this issue? Please advise.

Comment 7

18 years ago
Developer, please advise.

Updated

18 years ago
QA Contact: fenella → nbaca

Comment 8

17 years ago
reassigning to cavin
Assignee: chuang → cavin

Comment 9

17 years ago

*** This bug has been marked as a duplicate of 42587 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 10

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.