Status

Webtools
ISPDB Server
--
major
RESOLVED FIXED
9 years ago
5 years ago

People

(Reporter: BenB, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Reproduction:
1. Click on a config to review
2. Notice a small problem

Actual result:
No way to fix it.

Expected result:
"Edit" feature
(Reporter)

Comment 1

9 years ago
> No way to fix it.

Of course, workaround is to create and entirely new config manually.
Duplicate of this bug: 528897
Blocks: 526559
(Reporter)

Updated

8 years ago
Depends on: 528487

Comment 3

6 years ago
This has been fixed in https://github.com/mozilla/ispdb/pull/5.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Component: ispdb → ISPDB Server
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.