Shouldn't have to force l10n release builds if one of the en-US builds fail

RESOLVED DUPLICATE of bug 505392

Status

P4
normal
RESOLVED DUPLICATE of bug 505392
9 years ago
5 years ago

People

(Reporter: catlee, Assigned: armenzg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [l10n])

(Reporter)

Description

9 years ago
I think we can use the L10n triggerable scheduler for this?
(Assignee)

Updated

9 years ago
Whiteboard: [l10n]
Mass move of bugs from Release Engineering:Future -> Release Engineering. See
http://coop.deadsquid.com/2010/02/kiss-the-future-goodbye/ for more details.
Component: Release Engineering: Future → Release Engineering
Priority: -- → P3
(Assignee)

Comment 2

9 years ago
A builder to trigger the L10n repacks without having to use http://hg.mozilla.org/build/tools/file/2f4749fe9663/buildbot-helpers/force_release_l10n.py?

Sounds like an [easy/simple] bug.
I think using Triggerable, as Catlee suggested originally, is probably a better approach. That script is mostly a hacky workaround
(Assignee)

Updated

9 years ago
Assignee: nobody → armenzg
Status: NEW → ASSIGNED
Priority: P3 → P4
(Assignee)

Comment 4

8 years ago
This can be fixed in bug 505392.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 505392
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.