Closed Bug 526602 Opened 12 years ago Closed 12 years ago

Serialization of style attribute omits -moz-background-size

Categories

(Core :: CSS Parsing and Computation, defect)

x86
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 532617

People

(Reporter: jruderman, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: testcase)

Attachments

(2 files)

Attached file testcase (dynamic)
Based on layout/reftests/css-gradients/linear-size-1a.html
Attached file reference (static)
nsCSSDeclaration::GetValue's code for serializing needs to check that -moz-background-size is also the initial value, like it does for background-clip and origin.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 532617
Duplicate of this bug: 527470
You need to log in before you can comment on or make changes to this bug.