All users were logged out of Bugzilla on October 13th, 2018

TBPL reports in UTC-7 timezone, whereas it should be UTC-8

VERIFIED DUPLICATE of bug 525491

Status

--
trivial
VERIFIED DUPLICATE of bug 525491
9 years ago
4 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
TBPL shuold reports in the same timezone as TB, HG, and all the others.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525491
(Reporter)

Comment 2

9 years ago
V.Duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

4 years ago
Product: Webtools → Tree Management
(Assignee)

Updated

4 years ago
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.