www.google.com i am feeling lucky and search button disappears

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: taylanucar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4

when i go to www.google.com i am feeling lucky and google search button disappears and sometimes page is displaed with a fade-in effect. I dug the internet and realized that "cookies" needed to be deleted to restore the buttons. Some false forum participants state that it was google's experiment. Bu it is not the case because internet explorer shows the buttons. I hope this bug gets resolved quickly

Reproducible: Always

Steps to Reproduce:
1.www.google.com (my home page)
2. Screen fades in and instead og google buttons "this space is intentionally left blank: statement appears
3. I deleted to cookies
Actual Results:  
Buttons came back and fade-in effect also gone.

Expected Results:  
default home page should have been displayed the way the other browser do.
This is not related to the browser used.  It is a Google experiment as reported around the internet.  Google tries these experiments on a select number of people and you happened to be one of them.  Google is probably using cookies to keep track of who is in the experiment and since you don't have the same cookies in IE, you weren't included in the experiment when you switched browsers.  It could happen on any browser that Google chooses though.  You can read the thread about Google homepage design experiments at http://www.google.com/support/forum/p/Web Search/thread?tid=70ca8ab28e3df1ae
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Here is a proper link to the thread:
http://www.google.com/support/forum/p/Web%20Search/thread?tid=70ca8ab28e3df1ae
You need to log in before you can comment on or make changes to this bug.