window.sidebar.addPanel works without the intervention of User

RESOLVED DUPLICATE of bug 256154

Status

()

RESOLVED DUPLICATE of bug 256154
9 years ago
9 years ago

People

(Reporter: mcsfilho08, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB6 (.NET CLR 3.5.30729)

window.sidebar.addPanel funciona sem intervenção do usuário no site:
http://www.tvnopc.tv/

window.sidebar.addPanel works without the intervention of User on site: http://www.tvnopc.tv/

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 256154
You need to log in before you can comment on or make changes to this bug.