If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Win32 Mozilla crashes at startup

VERIFIED DUPLICATE of bug 52690

Status

SeaMonkey
General
P3
blocker
VERIFIED DUPLICATE of bug 52690
17 years ago
13 years ago

People

(Reporter: Keith Briscoe, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; m17) Gecko/20000807
BuildID:    9/13 and 9/14/2000 daily builds

When starting Mozilla, the splash screen displays and then the program exits
with no error message.

Reproducible: Always
Steps to Reproduce:
1.Click mozilla.exe or run mozilla.exe from command-line
2.
3.

Actual Results:  Splash screen displayed, then exited

Expected Results:  Splash screen should display, then application should start

Windows 95 OSR2
P3-500
128 MB RAM

Comment 1

17 years ago
dup.
Reporter: Please add modifications to a bug in the original bug, instead of
filing a new.

*** This bug has been marked as a duplicate of 52690 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verifying as well. Double entry.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.