Unable to send mail when attacing a file containg certain latin2 chars

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
11 years ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I have a file called:
prístup.xpi
and when I attach this file and press send I'm just returned to the compose 
window. It seems impossible to send the mail...

The console says:
---------
AttachFile()
nsIFilePicker - file:///C:/Temp/pr%EDstup.xpi
SendMessage from XUL
GenericSendMessage from XUL
Identity = [nsIMsgIdentity: id3]
attachments = file:///C:/Temp/pr%EDstup.xpi
DetermineHTMLAction: noHtmlRecipients are mozilla@webmail.sprawl.dk

 RECEIVE SaveAndSendProcessDone
---------

and then I'm just returned to the compose window...

Updated

19 years ago
QA Contact: esther → pmock
(Assignee)

Comment 1

19 years ago
It's already fixed by nhotta. I'll find the bug number...
(Assignee)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 51608 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
vrfy dup
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
This is not a dup of 51608.
With 2000091905 the file get's attached just fine, but I'm unable to send the 
message.
Getting:
-----------------
AttachFile()
nsIFilePicker - file:///C:/Temp/pr%EDstup.x
SendMessage from XUL
GenericSendMessage from XUL
Identity = [nsIMsgIdentity: id1]
attachments = file:///C:/Temp/pr%EDstup.xpi

 RECEIVE SaveAndSendProcessDone

failed to SendMsg
-----------------
in the console
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 5

18 years ago
What does matter, the name of the file or the content of the file?

Status: REOPENED → ASSIGNED
(Reporter)

Comment 6

18 years ago
With build 2000121720 it works.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
Verified as worksforme for win32, linux, and macos using the following builds:
 win32 commercial seamonkey build 2000-121809-mtrunk installed on P500 Win98
 linux commercial seamonkey build 2000-121808-mtrunk installed on P200 RedHat 6.2
 macos commercial seamonkey build 2000-121808-mtrunk installed on G3/400 OS 9.04
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.