All users were logged out of Bugzilla on October 13th, 2018

in ebay at my messages select boxes 'copy to' and 'move to' not working

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
8 years ago

People

(Reporter: PreussigM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-12-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: Firefox 3.5.? for Linux

in ebay at my messages there are some select boxes at the bottom of the message list to choose which way the contents marked has to be handled. The Possibilities are to delete, copy, move or mark these messages. Since delete is only one option this works fine but all the others one have to select which way this action wanted to be done (in copy and move the dest dir have to be chosen in mark the kind of mark has to be selected). These selctions work that way (normally) that to choose the appropriate option starts the action without any further delay or additional doing (like clicking a start box). This doesn't work. To select any option does nothing. 

Reproducible: Always

Steps to Reproduce:
1.go to my messages (with messages in there)
2.mark any of these messages to take any action on it.
3.select one of the options belonging to 'copy', 'move' or 'mark'
Actual Results:  
No change

Expected Results:  
chosen action to be done (like moving the message from one dir to another). In some cases rewrite of whole page with changed contents (if move to is chosen the message would disappear).

Boxes look a different way as in windows version.
Reporter, please retest with Firefox 3.6.12 or later in a fresh profile (http://support.mozilla.com/kb/Managing+profiles). Also update your plugins (flash, adobe reader, java, quicktime, silverlight, etc.) Go to the developer's website and download the latest version from there. If you no longer see this issue, please close this bug as RESOLVED, WORKSFORME. If you do see the bug, please post a comment.
Whiteboard: [CLOSEME 2010-12-01]
(Reporter)

Comment 2

8 years ago
New version installed and bug disappeared. No special action on bug but normal update.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.