After collapsing a thread it cannot be expanded anymore with arrow keys

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED WORKSFORME
8 years ago
2 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

(Depends on: 1 bug, {regression})

Trunk
x86
Mac OS X
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.6pre) Gecko/20091105 Shredder/3.0pre ID:20091105061623

After collapsing an expanded thread with the left arrow key it is not possible to expand the tree with the right arrow key again.

Steps:
1. Have a thread with a couple of messages in there
2. Press the left arrow key on the parent message
3. Press the right arrow key

With step 3 the thread doesn't get expanded anymore. As far as I can remember that was working not so long ago.
This WFM with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.6pre) Gecko/20091105 Shredder/3.0pre.  Did you test in safe-mode ?
(Reporter)

Comment 2

8 years ago
I did but the problem wasn't there. After a restart in normal mode I cannot see it again too. As what I know I have entered newsgroups where all thread were expanded. Collapsing was working but not expanding. Looks like there are other factors too.

Comment 3

8 years ago
Henrik, have you seen this again since?
Severity: normal → minor
(Reporter)

Comment 4

8 years ago
I have seen that in a newsgroup which has the issue as described on bug 518346.
Depends on: 518346

Comment 5

7 years ago
(In reply to comment #4)
> I have seen that in a newsgroup which has the issue as described on bug 518346.

Henrik ... 
But you no longer see it in mail?  (you only see it in News?)
You have this marked as regression - did it work for you in a prior v3 trunk build?
(Reporter)

Comment 6

7 years ago
Haven't seen it for a while with Lanakai. Lets close it as WFM for the time being.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.