Add front-end ui for the ability to toggle "Reply"/"Reply to All" in Composer.

RESOLVED DUPLICATE of bug 525070

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 525070
8 years ago
8 years ago

People

(Reporter: bwinton, Assigned: bwinton)

Tracking

Trunk
Thunderbird 3.1a1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
Created attachment 410798 [details] [diff] [review]
The second or third cut at the front-end ui.  Still WIP, I think.

From bug 248681, comment #57:
> I agree that it's confusing to track these in the same bug; if you prefer to
> split them apart, feel free.

So I've split this one off for the 3.1/front-end work.  It's definitely going to have l10n-impact, but I don't know if we care, if it gets in early in the 3.1 cycle.

Or maybe someone will take what I've done here, and make an extension for 3.0.  Who knows?
(Assignee)

Comment 1

8 years ago
Uh, yeah.  Sorry about that.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525070
You need to log in before you can comment on or make changes to this bug.