bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

tor-button addon doesn´t work

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: K_LEV_ER, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

tor is not reachable, no anonymity possible because the tor button addon doesn´t change to tor activated

Reproducible: Always
Please ask the addon developer for help
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Update to Firefox 3.5.5 or later, and contact the developer after installing their latest version.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.