Installing addon from amo doesn't suggest restarting

VERIFIED DUPLICATE of bug 509732

Status

Firefox for Android Graveyard
General
VERIFIED DUPLICATE of bug 509732
9 years ago
8 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Details

after installing the add on from content, if I go to the addon manager, the area on the top is enlarged, as if it was trying to show the restart notification.

http://people.mozilla.org/~blassey/wm-screenshots/screenshot02.png
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 509732
dupe v.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Linux/Maemo → General
You need to log in before you can comment on or make changes to this bug.