The address bar when left open has overlay problem with mac os x dashboard

RESOLVED DUPLICATE of bug 438789

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 438789
8 years ago
8 years ago

People

(Reporter: Ranjan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

 

Reproducible: Always

Steps to Reproduce:
1.Command+T opens a new tab in Firefox.
2.Typing goog in address bar searches history to find the right urls, and hence appears a dropdown menu.
3.Stop right here, No enter/return is to be pressed.
4. Now if /Applications/Dashboard is opened, which is generally done by pressing F4(or fn+F4) , here is where we have a problem.
Actual Results:  
The drop down menu which opened in firefox should not be seen when dashboard opens in firefox as dashboard opens a layer above any active application.

Expected Results:  
 Mac OSX Dashboard is meant to open above all active applications, making everything else lose focus. So ideally, Dashboard should open above the earlier drop down menu in address bar of firefox.

The issue exists only for Dashboard application. If the same url address dropdown menu is open, and if command+space is pressed to open spotlight, it opens above drop down menu, and drop down menu behaves totally normal in this case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438789
You need to log in before you can comment on or make changes to this bug.