Closed Bug 527128 Opened 12 years ago Closed 12 years ago

Fennec: bookmark list is not localized in Danish

Categories

(Mozilla Localizations :: da / Danish, defect)

ARM
Maemo
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: abillings, Unassigned)

Details

In multi-locale for Fennec's beta 5, the bookmark list is not localized to Danish when running in a Danish locale. It says "See all bookmarks" when it is accessed through the urlbar.

Build id: Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; da; rv:1.9.2b2pre)
Gecko/20091106 Firefox/3.6b2pre Fennec/1.0b5

Steps to Reproduce:
1. Open a multi-locale version of Fennec
2. Click on Options -> Preferences -> Languages
3. Select Dansk and restart
4. Once Fennec is started, click in urlbar

Actual Results:
Entry at the top of the list of urls says "See all bookmarks"

Expected Results:
Entry at the top of the list should be in Danish.
This is just an l10n-merge of an unfinished localization. This bug should be marked as a duplicate of http://l10n.mozilla.org/dashboard/ but since Bugzilla does not support that, please resolve it invalid or whatever you like.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.