sporadic failure in test_permmanager_expiration.js

RESOLVED DUPLICATE of bug 535585

Status

()

RESOLVED DUPLICATE of bug 535585
9 years ago
7 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
{
TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-unittest-everythingelse\build\xpcshell\tests\test_cookies\unit\test_permmanager_expiration.js | test failed (with xpcshell return code: 1), see following log:
  >>>>>>>
  ### XPCOM_MEM_LEAK_LOG defined -- logging leaks to c:\docume~1\cltbld\locals~1\temp\tmpu3sv6s\runxpcshelltests_leaks.log
TEST-INFO | (xpcshell/head.js) | test 1 pending
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-unittest-everythingelse/build/xpcshell/tests/test_cookies/unit/test_permmanager_expiration.js | [run_test : 30] 1 == 1
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-unittest-everythingelse/build/xpcshell/tests/test_cookies/unit/test_permmanager_expiration.js | [run_test : 31] 1 == 1
TEST-INFO | (xpcshell/head.js) | test 2 pending
TEST-INFO | (xpcshell/head.js) | test 3 pending
TEST-INFO | (xpcshell/head.js) | test 4 pending
TEST-INFO | (xpcshell/head.js) | test 4 finished
TEST-INFO | (xpcshell/head.js) | running event loop
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-unittest-everythingelse/build/xpcshell/tests/test_cookies/unit/test_permmanager_expiration.js | [verifyFirstExpiration : 47] 0 == 0
TEST-INFO | (xpcshell/head.js) | test 3 finished
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-unittest-everythingelse/build/xpcshell/tests/test_cookies/unit/test_permmanager_expiration.js | [verifyExpiration : 52] 0 == 0
TEST-INFO | (xpcshell/head.js) | test 2 finished
TEST-INFO | (xpcshell/head.js) | test 1 finished
TEST-INFO | (xpcshell/head.js) | exiting test
TEST-PASS | (xpcshell/head.js) | 4 (+ 0) check(s) passed

  <<<<<<<
}
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1257547704.1257550526.9297.gz
WINNT 5.2 mozilla-central test everythingelse on 2009/11/06 14:48:24
(Reporter)

Updated

9 years ago
Depends on: 519263
OS: Linux → Windows NT
(Reporter)

Updated

9 years ago
Whiteboard: [orange]

Comment 1

9 years ago
Tests passed, but xpcshell exited with code 1, so sounds like bug 535585.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535585
No longer blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.