firefox crashes windows explorer randomly (win 7)

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: mikemanuian, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1

i would get random windows explorer crashes on 64 bit operating system(clean install) with firefox 3.6 and 3.5  
as soon as i unistall it or change back to firefox 3.0 it stops

Reproducible: Always




Description
Faulting Application Path:	C:\Windows\explorer.exe

Problem signature
Problem Event Name:	APPCRASH
Application Name:	Explorer.EXE
Application Version:	6.1.7600.16404
Application Timestamp:	4a765771
Fault Module Name:	ntdll.dll
Fault Module Version:	6.1.7600.16385
Fault Module Timestamp:	4a5be02b
Exception Code:	c0000005
Exception Offset:	0000000000051da0
OS Version:	6.1.7600.2.0.0.768.3
Locale ID:	1033
Additional Information 1:	f7a3
Additional Information 2:	f7a359c4bae63a01a1fd01766f273b51
Additional Information 3:	f2d6
Additional Information 4:	f2d63d870b0106f64ed9114877370655

Extra information about the problem
Bucket ID:	7092471

Description
Faulting Application Path:	C:\Windows\explorer.exe

Problem signature
Problem Event Name:	APPCRASH
Application Name:	Explorer.EXE
Application Version:	6.1.7600.16404
Application Timestamp:	4a765771
Fault Module Name:	StackHash_92a2
Fault Module Version:	6.1.7600.16385
Fault Module Timestamp:	4a5be02b
Exception Code:	c0000374
Exception Offset:	00000000000c6cd2
OS Version:	6.1.7600.2.0.0.768.3
Locale ID:	1033
Additional Information 1:	92a2
Additional Information 2:	92a2b4643139fa6035a6c570bfe095b5
Additional Information 3:	a81b
Additional Information 4:	a81bfe8b66d9211da53d8cd7f5abbe89

Extra information about the problem
Bucket ID:	8725014

Updated

8 years ago
Keywords: 64bit, crash

Comment 1

8 years ago
Can confirm above Problem
Same Issue with my config (fresh installed system. As soon as I install FF. Explorer crashes. As soon I deinstall it. It works fine
Win7 Home Premium 64x
FireFox 3.5.5
Sony Vaio
Typ             Intel Core 2 Duo Prozessor T9600 Mobiler intel PM45 Express Chipsatz
Takt            2x 2.80GHz
Cache           6MB Cache
FSB             1066MHz
 
Speicher
Kapazität       6144MB (2/2)
Kapazität max.  8GB
Typ             DDR2-SDRAM
This looks to be a dupe of Bug 518412. Please try the latest version of Firefox 3.5.7 and let us know if you are still experience the issue.

Comment 3

8 years ago
I just installed the last version of Firefox from  :http://www.mozilla.com/en-US/
Version 3.6.1.exe and explorer is still crashing very often.

It will crash 70% of the time when doing a RMB on the Recycle-bin on the desktop or RMB in the Start menu.

If I uninstall Firefox and using it to browse with window explorer during the day, I do not have the error at all, also the Start menu and the Recycle bin do not crash with Right Mouse Button.

■Intel® Core™ i7 Processor 860 (Quad /定格2.80GHz/TB時最大3.46GHz/L3 Cache 8MB/HT対応)
■NVIDIA® GeForce® GTX285 搭載 Video Card (1GB / PCI Express2.0)
■4GB Memory (DDR3 SDRAM PC3-10600 / Dual Channel)
■350GB HDD (SATA Ⅱ) (was 1TB but I saved 3000 yen)
■DVD SUPER MULTIDRIVE 
■Intel® P55 Express CHIPSET ATX Motherboard
■Windows® 7 Home Premium 64bit
Does this happen with firefox 3.6 final in a new profile?
Keywords: 64bit

Comment 5

8 years ago
That's right I installed the last version a week ago or little more and I didn't remember to get the bug again!
So, with 3.6 this doesn't happen? WFM then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Comment 7

8 years ago
Well, I am using Firefox ver 3.6.3 and this happens to me frequently using Windows 7.  It is very frustrating, and it seems as if the problem is NOT fixed, yet. I am thinking about uninstalling Firefox, altogether, in spite of the fact I like Firefox a lot more than IE or Chrome. I really don't like IE, but it doesn't crash my Windows Explorer!

Comment 8

8 years ago
so, firefox doesn't touch explorer.exe, as such you're entirely misguided.

https://support.mozilla.com/chat

If you want to prove to yourself that it isn't our fault, you can follow these instructions:
https://developer.mozilla.org/En/How_to_get_a_stacktrace_with_WinDbg

Attach to explorer.exe instead of firefox.exe

When explorer crashes, follow the instructions as if firefox had crashed, the report will indicate roughly who is to blame, and you will find that mozilla.org is not involved.

If you have trouble reading the report, feel free to add it as an attachment here.
Resolution: WORKSFORME → INVALID

Comment 9

8 years ago
On my side I installed again window 7 one month ago... and the bug stooped.

W7-64 with Firefox 3.6.3 works very fine.

I think Firefox was is in conflicts with something in Windows... but to know what...

Comment 10

8 years ago
I read on the Internet, after, several hours seeking a solution to my Windows Explorer crashing, that MANY people have experienced the exact same problem with Firefox.

I only know that since I have UNINSTALLED Firefox, I NO LONGER have a problem with losing my Windows Explorer. Arrive at your own conclusions, but I am confident Firefox 3.6.3 CRASHES my Windows Explorer in Windows 7.
Thomas, could you please present your problem in the support forum? We can help you much better there, no registration required:

http://support.mozilla.com/en-US/forum/1?openpost=1
You need to log in before you can comment on or make changes to this bug.