Language Translate Plugins not showing on toolbar

RESOLVED DUPLICATE of bug 527236

Status

()

RESOLVED DUPLICATE of bug 527236
9 years ago
9 years ago

People

(Reporter: tyler.parcher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1 (.NET CLR 3.5.30729)

When I installed the beta release it picked up the language translation plugins for FoxLingo and the variants that go with it.  They appear in the plugins management list.  Also it picked up the bookmarks file, the password file and all the other preferences I can think of.   However.....  It did not put foxlingo in the toolbar so I can use it.  There should be a bar button for web page translation and text translation.  None of them show up and it isn't clear where I have to go to turn them on IF indeed I have to do this.  I normally expect a new release to pick up everything the old release had, unless it cautions other wise at install time.

Reproducible: Always

Steps to Reproduce:
1. Install FoxLingo in a 3.5 version.  Note that controls should populate the toolbar
2. Install 3.6 -  the 3.6 version toolbar is clean of any 
3.
Actual Results:  
No tool bar icons for text and page translation.

Expected Results:  
Icons for text and page translation should appear on toolbar.

Show the icons
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527236
You need to log in before you can comment on or make changes to this bug.