Browsing button doesnt show up a window to navigate back quick!

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Maxim Bocharov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

Hi,
2 main buttons at Navigation tab are BACK and FORWARD.
BACK button allows to return to previous page. FORWARD button allows to go to next page when you navigate ahead.

Reproducible: Always

Steps to Reproduce:
1. Start browser
2. Go ahead a few pages to have a list of them to jump back or return ahaed.
3. See FORWARD button
5. There is a drop-down arrow and window available to be open for quick navigation
6. See BACK button
7. No drop-down window available here.
8. No quick navigation is possible like you may do with FORWARD button.
9. This is bug!
8-)

Actual Results:  
1. Start browser
2. Go ahead a few pages to have a list of them to jump back or return ahaed.
3. See FORWARD button
5. There is a drop-down arrow and window available to be open for quick navigation
6. See BACK button
7. No drop-down window available here.
8. No quick navigation is possible like you may do with FORWARD button.
9. This is bug!
8-)


Expected Results:  
BACK button at Nav tab should haven arrow with drop-down window linked to it like FORWARD button has.


Latest version of FireFox (3.5.5) is affected.
Previous versions of FireFox (e.g. 3.5.4) are also affected.
(Reporter)

Comment 1

9 years ago
Created attachment 411012 [details]
FORWARD button is OK. BACK is not OK.

BACK button should have the same functionality as FORWARD button at navigation tab. At that moment behaviour of BACK button is not identical as FORWARD button.
An arrow with drop-down list is not avalable on BACk button.
The drop down arrow you see belongs to the navigation menu. You can choose back and forward history in the same menu. The site you're on is marked with a bullet.
This is by design since a long time (since Firefox 3.0).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.