Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 518450
8 years ago
5 years ago

People

(Reporter: sroussey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
From https://jetpack.mozillalabs.com/getInvolved.html "Write a JEP" link.
Yep, i see this too. Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Should have looked before confirming... Its a dupe
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518450
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.