menu items getting popualated with duplicate items

VERIFIED DUPLICATE of bug 5356

Status

()

P3
normal
VERIFIED DUPLICATE of bug 5356
20 years ago
17 years ago

People

(Reporter: sujay, Assigned: cmanske)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
using 4/19 build of apprunner on Windows.

1) launch apprunner
2) launch editor from Task menu
3) pull down the File Menu, then cross over to the
Edit or View menu w/o letting go of the mouse.
4) Then cross back over to the File menu.

You'll notice duplicate entries under the File menu!! what is going on?

And as you go back and forth repeating the above steps, the file
menu gets even more populated! keeps growing.

happens on Windows only.

Updated

20 years ago
Assignee: kostello → cmanske

Comment 1

20 years ago
Charley: this is probably not our bug, but I'd like you to verify that this is
happening and see if you can get someone on the XPFE team to help out with this.
Thanks.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 5356 ***
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

20 years ago
verified in 4/22 build.
You need to log in before you can comment on or make changes to this bug.