Links are not recognised in Message Window

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: kurt, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5pre) Gecko/20091021 Shredder/3.0pre

Clicking on a link will not open it in a  new window.
Right clicking a link prodices a menu but clicking on a selection is not activated

Reproducible: Always

Steps to Reproduce:
1.Open an email containing a link
2.click on the link
3.
Actual Results:  
nothing happens

Expected Results:  
process the link in some way
This description not is very usefull for reproduce the issue.

Kurt could attach an email example that is affected by this problem (using above "Add an attachment" link)
Component: General → Message Reader UI
QA Contact: general → message-reader
Version: unspecified → Trunk
(Reporter)

Comment 2

9 years ago
Created attachment 411082 [details]
Email with a link that does not work
(In reply to comment #2)
> Created an attachment (id=411082) [details]
> Email with a link that does not work

This works for me with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.6pre) Gecko/20091107 Shredder/3.0pre . the link at the end of the email is working fine for me. Are there more than one link in that email ?
WFM too

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6pre) Gecko/20091109 Lightning/1.0pre Shredder/3.0pre ID:20091109033156
(Reporter)

Comment 5

9 years ago
(In reply to comment #4)
> WFM too
> 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6pre) Gecko/20091109
> Lightning/1.0pre Shredder/3.0pre ID:20091109033156
It still does not work
(In reply to comment #5)
> (In reply to comment #4)
> > WFM too
> > 
> > Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6pre) Gecko/20091109
> > Lightning/1.0pre Shredder/3.0pre ID:20091109033156
> It still does not work
Have you tryed in safe-mode?

If you have the same result in safe-mode can you try to reset default browser?
see reference here http://kb.mozillazine.org/Default_browser
(Reporter)

Comment 7

9 years ago
This has been cured in the latwst nightly but I do not know why!
Ok thanks for feedback Kurt. Close as WFM per comment #7.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.