If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I can't update camino from beta 4 to beta5

VERIFIED DUPLICATE of bug 526052

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 526052
8 years ago
8 years ago

People

(Reporter: mamamoto@gmail.com, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.15pre) Gecko/2009091516 Camino/2.0b4 (like Firefox/3.0.15pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.15pre) Gecko/2009091516 Camino/2.0b4 (like Firefox/3.0.15pre)

the response of trying to update is "Update Error! An error occurred in retrieving update information. Please try again later."

Reproducible: Always

Steps to Reproduce:
1.camino menu
2.check for updates
3.
Actual Results:  
it is impossible to update camino

Expected Results:  
i expect to update camino

i'm using stabdard installation, that has updated 1.6.10 version
We're having some server problems right now; you can download 2.0rc manually from http://tinyurl.com/Cm20rc1 in the meantime.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526052

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.