can't type or use keyboard commands

RESOLVED DUPLICATE of bug 524826

Status

()

RESOLVED DUPLICATE of bug 524826
9 years ago
9 years ago

People

(Reporter: jaas, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
When I go to this page and the search field is given focus by default I can't type anything or use keyboard commands:

https://ldap.mozilla.org/phonebook/#search/

Sorry, this isn't a URL that everyone can access.
(Reporter)

Comment 1

9 years ago
I tested only on Mac OS X using a trunk nightly build and Firefox 3.5.5. I can't reproduce in 3.5.5.
(Reporter)

Comment 2

9 years ago
Actually, what I thought was Firefox 3.5.5 was Firefox 3.6b1, so I haven't tested on 3.5.5 and it is Firefox 3.6b1 I can't repro in.
(Reporter)

Comment 3

9 years ago
Repro:
Firefox 3.5.5: No
Firefox 3.6 nightly: No
Today's trunk nightly: Yes

This is trunk only.
(Reporter)

Comment 4

9 years ago
This is also happening to me a lot on macworld.com but not every time and when it happens I can't tell where focus is supposed to be.
Happens on both OS X and Windows (testing with today's Minefield nightly).
And on Linux.
Assignee: nobody → general
Component: Layout → JavaScript Engine
QA Contact: layout → general
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 524826
You need to log in before you can comment on or make changes to this bug.