Closed Bug 527448 Opened 11 years ago Closed 11 years ago

Weave crash while attempting to open the Activity Log - [@nsINode::GetOwnerDoc() ]

Categories

(Cloud Services :: General, defect)

x86
Windows 7
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 526391

People

(Reporter: david.maza.AU, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b2pre) Gecko/20091108 Firefox/3.1b3pre GTB5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b2pre) Gecko/20091108 Firefox/3.1b3pre GTB5 (.NET CLR 3.5.30729) ID:20091108053558

If the Activity Log is opened while Weave is trying to sync or login, Firefox will crash.

Reproducible: Always

Steps to Reproduce:
1. Login to Weave or attempt to sync
2. While logging in or trying to sync, right click the Weave icon in the status bar and click 'Activity Log'
3. Firefox should crash.
Actual Results:  
Firefox crashed

Expected Results:  
Activity Log is shown

Weave Build: 0.8
Crash ID: d9b46a36-5e54-45f9-9416-1a9362091109
Crash Signature: nsINode::GetOwnerDoc()
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526391
blocking2.0: --- → ?
blocking1.9.1: --- → ?
blocking1.9.2: --- → ?
bug 526391 is Resolved Fixed...and I can't re-open it.
(In reply to comment #3)
> bug 526391 is Resolved Fixed...and I can't re-open it.

Your crash looks very different from that one. Also, bug 526391 is fixed. Please file a *new* bug if you continue to have a problem.
blocking1.9.1: ? → ---
blocking1.9.2: ? → ---
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.