Addon Compatibility Report pagination not working

RESOLVED DUPLICATE of bug 527193

Status

RESOLVED DUPLICATE of bug 527193
9 years ago
3 years ago

People

(Reporter: mcdavis941.bugs, Unassigned)

Tracking

Details

(URL)

Checking the list of reports for an add-on ... there seem to be enough reports to have a second page, but the pagination links at the bottom (1, 2, next) don't bring up any data.

STR:
1. Go to https://addons.mozilla.org/en-US/firefox/compatibility/reporter
2. Check reports for nasanightlaunch@example.com
3. Notice some reports are listed, showing results 1-20 of 27
4. Click next
5. Notice the resulting page says "Report not found" instead of showing 21-27
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527193
Component: Public Pages → Compatibility Tools
QA Contact: web-ui → compatibility
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.