ctrl-- and ctrl-+ not hotkeyable

VERIFIED DUPLICATE of bug 50252

Status

()

Core
Keyboard: Navigation
P3
normal
VERIFIED DUPLICATE of bug 50252
18 years ago
18 years ago

People

(Reporter: Peter ``jag'' Annema, Assigned: don)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
For View -> Text Size -> Larger / Smaller (see bug 37940), ctrl-+ and ctrl-1 are
the intended hotkeys. This doesn't seem to work curently.

Comment 1

18 years ago
--> keybaord navigation
Assignee: asa → don
Component: Browser-General → Keyboard Navigation
QA Contact: doronr → sairuh
(Reporter)

Comment 2

18 years ago
Found the bug this is a dupe of: bug 50252.

*** This bug has been marked as a duplicate of 50252 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe of bug 50252: "some control key sequences don't generate the
correct event"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.