Installer looks for unzip in a directory that doesn't exist.

VERIFIED FIXED

Status

SeaMonkey
Installer
P3
major
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: Greg Christopher, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (OS/2; U)
BuildID:    M17

installer looked for unzip.exe in g:\insttemp.epf. It didn't exist.  I 
was able to create it though, and throw unzip.exe  in there. :) it 
continued successfully.

Reproducible: Always
Steps to Reproduce:
1.Just run setup.exe.
2.choose g:\ob\warpzilla as destination
3.Note: system is on g: drive. HPFS.

Actual Results:  pauses; "can't run g:\insttemp.epf\unzip.exe"

Expected Results:  Just work, dang it.

Comment 1

17 years ago
The installer is not actually a native Mozilla component, it's maintained by an 
outside contributor.

But this bug has been fixed.

Here is the text of a post from the creator of the installer:

1) The installer fails to install because of an error
that it can't find unzip.exe. Thats because for some unknown
reason it doesn't create the temp dir in the bootdrive. I've
just fixed that and emailed Henry the update.

Thanks for opening the bug!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Updated

17 years ago
QA Contact: gemal → gbush

Comment 2

17 years ago
Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.