Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 527643 - Firefox 3.6b1 hangs when visiting the URL
: Firefox 3.6b1 hangs when visiting the URL
: perf
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: 3.6 Branch
: x86 Mac OS X
: -- major (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
Depends on:
  Show dependency treegraph
Reported: 2009-11-10 01:21 PST by Dirkjan Ochtman (:djc)
Modified: 2014-01-16 08:34 PST (History)
5 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description Dirkjan Ochtman (:djc) 2009-11-10 01:21:48 PST
(This happens on my laptop, Snow Leopard.)
Comment 1 Dirkjan Ochtman (:djc) 2009-11-10 01:22:59 PST
Actually, I misremembered. It didn't crash, it just stopped responding and I had to kill it (I sent one report to Apple, no Firefox crash reporter).
Comment 2 Ria Klaassen (not reading all bugmail) 2009-11-10 12:57:29 PST
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20091110 Minefield/3.7a1pre

It hangs indeed with all Firefox versions I tried. Also with IE8, Google Chrome and Opera. Maybe sending with the wrong content type?
Comment 3 Dirkjan Ochtman (:djc) 2009-11-10 13:09:48 PST
Well, yeah, it's trying to send the source of a 9.2M file PDF inline, which probably isn't as intended. Still, Firefox hanging seems bad.
Comment 4 David Dahl :ddahl 2009-11-10 14:15:11 PST
Also, hung and then crashed my trunk nightly.

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091110 Minefield/3.7a1pre
Comment 5 Phong 2011-01-01 07:41:30 PST
In Windows Task Manager it took like 500MB while hanging.
Comment 7 Wayne Mery (:wsmwk, NI for questions) 2011-01-30 12:16:22 PST
behaves poorly in terms of cpu and memory and stops after about 40-50seconds on fast 4GB machine, but not before firefox gobbled 800MB. Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20101227 Firefox/4.0b9pre

very likely a duplicate of a layout performance bug
Comment 8 Dirkjan Ochtman (:djc) 2011-09-01 23:50:22 PDT
Works fine on Aurora (8.0a2).

Note You need to log in before you can comment on or make changes to this bug.