Strange, blocking behaviour with snowl since ff3.5.5

RESOLVED WONTFIX

Status

Mozilla Labs
Snowl
--
major
RESOLVED WONTFIX
8 years ago
6 years ago

People

(Reporter: Keith, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Firefox 3.5.5 Snowl 0.3

When running Snowl on my PC (Windows XP SP3/Firefox 3.5.5/Snowl 0.3), I get some very odd, seemingly random hiccups that require me to restart FF. When closing FF also remains open in memory until I close it in the Task Manager.

The following happens with some degree of reliably on my side:

* I won't be able to select different tabs with the mouse (I need to Ctrl-Tab) after I've entered my Master Password for the first time (the only tab that was open was Snowl River View)

* After deactivating my master password, after a few minutes outside of FF then returning, I won't be able to click on any tabs, menus in my Bookmarks Toolbar open as tiny squares and when opening Add-Ons Manager or Error Console, they come up blank.

All of the problems have ceased since deactivating Snowl and when all addons except Snowl are deactivated the problems continue. These bugs require that I restart FF as frequently as 5 minues or so, if I want Snowl active. Which I do... obviously.

Reproducible: Sometimes

Comment 1

8 years ago
does this only happen in River view, or with River in combination with one of the other views?  do you have any twitter sources?

could you first open a console immediately on restart, then see if the issue reoccurs, and try to see if there are any errors in console.  i use List rather than River and haven't seen this sort of issue, but will try running a River tab and see.
Resolving Snowl bugs WONTFIX because it is no longer an active Labs experiment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.