Cannot move or copy a card to another list

RESOLVED INCOMPLETE

Status

--
major
RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: kurt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme][closeme 2009-12-23])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6pre) Gecko/20091109 Shredder/3.0pre

Left Clicking on a card in the list and dragging it to another list works intermittently only

Reproducible: Sometimes

Steps to Reproduce:
1.Highlight a card in a list
2.left click holding button down
3.drag mail icon cursor to a different list
4. release mouse
Actual Results:  
Sometimes the card is duplicated in the other list, say 1 in 10 times.
Mostly nothing happens

Expected Results:  
Card should be duplicated in the other list but data should still be linked to the original entry.


Menu copy & paste should also work for such an operation
Whiteboard: dupeme

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250394
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of bug 250394 ***

Please read bug reports properly.
This is NOT a duplicate of 250394!
The card is not moved or copied!
Nothing happens
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(In reply to comment #0)

> Expected Results:  
> Card should be duplicated in the other list but data should still be linked to
> the original entry.

I read properly Kurt: this is your expexted result? Then this bug is a dupe of bug #250394 that is a dupe of bug #35837: if you read this last bug, you can see that, at this moment, copying as you want can't be linked to original entry by-design!

Others related problems that you have described above of your "expected results" are sure extension related: have you try in safe-mode before post this issue?
Anyway here is WFM.
(Reporter)

Comment 4

9 years ago
(In reply to comment #3)
> (In reply to comment #0)
> 
> > Expected Results:  
> > Card should be duplicated in the other list but data should still be linked to
> > the original entry.
> 
> I read properly Kurt: this is your expexted result? Then this bug is a dupe of
> bug #250394 that is a dupe of bug #35837: if you read this last bug, you can
> see that, at this moment, copying as you want can't be linked to original entry
> by-design!
> 
> Others related problems that you have described above of your "expected
> results" are sure extension related: have you try in safe-mode before post this
> issue?
> Anyway here is WFM.

We are not understanding each other.
No amount of key presses change the situation. Namely the card does not move or copy to the new location.

NOTE: In my AB cards which have previously been copied successfully to a new location have still data linked between them. I have just tested this and it still works.
I fail to understand your comment as all was well in some earlier versions.

Please explain why you refer to safe-mode and extension problems. How is this related to the AGB?
Ok!
As I post to you in others issue (;-) ) safe mode refence is here
http://kb.mozillazine.org/Safe_mode

Shortly, you can go in your Windows XP to  Start-->All Programs-->Mozilla Thundebird and select link "Shredder (Safe Mode)" instead of simple "Shredder"

Try and post a feedback here.
(Reporter)

Comment 6

9 years ago
(In reply to comment #5)
> Ok!
> As I post to you in others issue (;-) ) safe mode refence is here
> http://kb.mozillazine.org/Safe_mode
> 
> Shortly, you can go in your Windows XP to  Start-->All Programs-->Mozilla
> Thundebird and select link "Shredder (Safe Mode)" instead of simple "Shredder"
> 
> Try and post a feedback here.

My installation of Shredder does not offer safe-mode but version 2.0.0.23 does. Using safe mode disables the links which work in normal mode in that version.
In the meantime all links in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091112 Shredder/3.0pre now work. I do not know what caused the change.
>Using safe mode disables the links which work in normal mode in that version.
Kurt sorry but I understand: 3.0 release work fine in safe-mode?
Maybe you use MorefunctionsforAB extension? see bug #529775

Updated

9 years ago
Whiteboard: dupeme → [dupeme][closeme 2009-12-23]
RESOLVED INCOMPLETE due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.