Long time quitting after playing many Flash movies

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Edward Yang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

I found Firefox takes very long time on quitting after playing many Flash movies.

For example, I watch movies on http://v.youku.com/ (Chinese content). Then when I try to close Firefox, it takes very long time (many seconds) and I also observe excessive disk activities during this time.

I don't think it's normal, because I don't see this abnormal behavior in other browsers.

Reproducible: Always

Steps to Reproduce:
1. Go to http://v.youku.com/ using Firefox.
2. Watch several movies.
3. Close Firefox.

Comment 1

8 years ago
Please try the same steps to reproduce under "safe mode": http://support.mozilla.com/en-US/kb/Safe+Mode

I just tried watching a few movies and I could quit no problem - under a trunk build. I will try the latest fx 3.5 release as well.
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
(Reporter)

Comment 4

7 years ago
Please close this bug. I don't see this problem any longer.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.