Sync history pages with a single visit

RESOLVED FIXED in 1.0 beta1

Status

Cloud Services
Firefox Sync: Backend
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Mardak, Assigned: Mardak)

Tracking

unspecified
1.0 beta1
Points:
---
Bug Flags:
blocking-weave1.0 +

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 years ago
Bug 518972 removed syncing single visits.. it's useful to sync single visits when reading news articles and seeing the colored links.
Flags: blocking-weave1.0+
(Assignee)

Updated

8 years ago
Assignee: nobody → edilee
(Assignee)

Comment 1

8 years ago
http://hg.mozilla.org/labs/weave/rev/8c8fa733b605
Backout bug 518972 (6954c93b8903) so now we push all data instead of pages with more than 1 visit.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 529093
You need to log in before you can comment on or make changes to this bug.