Deezer does'nt reload body and does'nt send informations to deezer's player after a research.

RESOLVED DUPLICATE of bug 560510

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 560510
8 years ago
7 years ago

People

(Reporter: fpeterschmitt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5) Gecko/20091106 Shiretoko/3.5.5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5) Gecko/20091106 Shiretoko/3.5.5

When ask for a search of a title of music and click "search" the body of music page does'nt reload with the result of search.

Then, for having the results, i'm obliged to reload the complete page and this stop the music playing.

Reproducible: Always

Steps to Reproduce:
1. go on deezer Music tab
2. search for a title
3.
Actual Results:  
The results are not displayed.


For every request on the music tab (or page) the url is modified by adding #music/<result,home,album-or-title-informations>.

Comment 1

7 years ago
I'm testing Firefox 4 (Beta) on linux (Ubuntu) and i experience this problem.

Deezer it a musical streaming site that is very used in Europe and even more now that there have a new cooperation with Orange the first operator in france. That was the reason that makes me leave firefox for chromium 6 month ago, but i ethicaly prefer firefox.

I think Firefox can loose customers if important services site doesn't work with it. I think this bug is very important for firefox in Europe.

Thanks for all the hard work done :)

Comment 2

7 years ago
Mozilla/5.0 (X11; Linux i686; rv:2.0b5pre) Gecko/20100826 Minefield/4.0b5pre

Comment 3

7 years ago
There is no more the bug. Thx!
was actually a dupe
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 560510
You need to log in before you can comment on or make changes to this bug.