Cannot copy build number from addons list

RESOLVED DUPLICATE of bug 246400

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 246400
8 years ago
4 years ago

People

(Reporter: Gerard M, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.23 (20090812)

When reporting a bug we are expected to provide the build number. When reporting bugs for the Lighting plug-in via the Calendar project, one cannot select the build number text in the Addon manager.  Let's make it easier to provide accurate version information that not to. Hell, let's have a button that extracts the names and build numbers of all plugins!

Reproducible: Always

Steps to Reproduce:
1.Tools
2.Add-ons
3.Select an add-on
4.Try selecting any of the text that describes the add-on.
Actual Results:  
Cannot select text

Expected Results:  
Should be able to select any text including the name of the add-on.
Component: General → Add-ons Manager
Product: Thunderbird → Toolkit
QA Contact: general → add-ons.manager
Whiteboard: dupeme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 246400

Updated

4 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.